BOINC OCCITANIA

Boinc occitanie


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

BOINC OCCITANIA » INFORMATIQUE - MULTIMEDIA » Config - Materiel » Drivers 10.11 pour Ati : carte non reconnue !!!

Drivers 10.11 pour Ati : carte non reconnue !!!

Aller en bas  Message [Page 1 sur 1]

Meteore31

avatar
Occitan
Occitan
Help me ! J'ai installé les derniers pilotes ATI (10.11) pour le support OpenCL. Boinc ne me détecte plus ma carte ATI (GPU absent). J'ai le même problème à chaque fois que je met à jour mes pilotes, chaque fois je suis obligé de retourner sur des vieux pilotes (9.12) pour que ça remarche. J'ai une ATI HD 4870, sous Windows 7 x64.

J'ai copier/coller aussi les 3 fichier ati.... en amd... dans C:\Windows\System32 mais c'est pareil. Aidez-moi car pour l'instant mon ati se tourne les pouces. Je voudrais arriver à la faire fonctionner avec les drivers 10.11.

Merci d'avance.

Meteore31

avatar
Occitan
Occitan
j'ai formaté, remis boinc 6.10.58, pilotes 10.11, 10.10, 10.9, toujours pareil, carte non détectée

j'y comprend plus rien, j'ai râté quelquechose à installer en particulier ? (win7 x64 et ati HD 4870)

mjm47

avatar
Occitan
Occitan
Je ne voit pas pour ma part scratch

Perso, j'ai aussi w7 64 bit , ati 10.5 et jusqu'a present tout tourne bien.

Agouti est parfois dans ton cas avec le meme os que nous mais je met ca sur le compte de sa carte bi gpu 5970?

Courage, tu vas y arriver

Tchin Occitan pousse mousse


_________________

Fm82290

avatar
Occitan
Occitan
Es tu sur d'avoir bien téléchargé la version x64 des pilotes? Une fois, je m'étais trompé et ma carte n'était pas détecté... Sinon, je ne comprends pas pourquoi tu dois changer les 3 fichier ati.... en amd... dans C:\Windows\System32, j'ai aussi x7 x64 et je n'ai rien eu à changer... Shocked

http://boinc-occitania.forum-actif.info

Meteore31

avatar
Occitan
Occitan
pour les 3 fichiers, on devait le faire avant avec les vieux pilotes, je ne sais pas si on doit continuer à le faire...

c'est bien des versions x64 que j'installe, boinc ne me détecte pas la 4870 avec les pilotes 10.11, 10.10, 10.9, 10.7, 9.5, 8.12 !!!

mjm47

avatar
Occitan
Occitan
Question bete peut etre, as tu essayé de quitter puis relancer boinc sans redemarrage du pc?


_________________

Fm82290

avatar
Occitan
Occitan
dans C:\Windows\System32 j'ai pas les fichiers amd.... je n'ai que les fichiers ati... et je n'ai pas eu à les installer manuellement, peut être que ça peut faire avancer le schmiblick...

http://boinc-occitania.forum-actif.info

Meteore31

avatar
Occitan
Occitan
toujours pareil !

f11ksx


Régional
Régional
à partir de quel moment (quelle modification) ça a merdé?

Meteore31

avatar
Occitan
Occitan
c'est ok, j'y suis arrivé : clic droit sur le bureau, puis Résolution d'écran, Détecter, là il me trouve 4 "écrans", je valide et boinc me détecte les 2 cartes vidéo !!!!

f11ksx


Régional
Régional
Zarbi ! Shocked

F5LCU 31

avatar
Régional
Régional
cheers

http://perso.numericable.fr/~f5kkjmail/index.htm

Meteore31

avatar
Occitan
Occitan
par contre c'est pas encore le top, ça fonctionne tant que je redémarre pas, dès que je redémarre il faut que je refasse la manip pour qu'il me la redétecte, avant ça marchait nickel, je continue mes investigations...

F5LCU 31

avatar
Régional
Régional
Loufoque ce pb que tu as!

Maintenant 2 CG de 2 concurrents c'est sur que pour les faire cohabiter !

http://perso.numericable.fr/~f5kkjmail/index.htm

Meteore31

avatar
Occitan
Occitan
avant ça marchait nickel même après un redémarrage...

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum